Ford Focus RS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
As the post states since xmsn was replaced under warranty I’ve blown through two knuckles at the beginning of the driveshaft. I’ve checked motor mounts and xmsn mount for security and find nothing out of place throughout the driveshaft assembly. They won’t warranty this one and they are on back order like always haha any leads?
335646
9DCFE1FA-BE04-4544-8D68-764627D37D92.jpeg
 

·
Registered
Joined
·
1,243 Posts
Mods? Extra sticky tires?

maybe you need this:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Mods? Extra sticky tires?

maybe you need this:
All seasons and bolt ons with tune nothing serious. Upgraded cv axles have been on the list but I’m saying the actual full length driveshaft. The knuckle connecting to the transfer case. Sorry beforehand if my terminology is off.
 

·
Registered
Joined
·
1,243 Posts
NP on the terminology. What about your rear motor mount?

Other than that, what excuse is the dealer giving for not warrantying the parts? If it's BS you may need to hit up the Ford Service number and make a claim.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
NP on the terminology. What about your rear motor mount?

Other than that, what excuse is the dealer giving for not warrantying the parts? If it's BS you may need to hit up the Ford Service number and make a claim.
Oem rmm with thick powerflex bushing they’ve seen that the same part has been replaced twice and are being weary and leaning towards driver era as apposed to a legitimate issue mechanically.
 

·
Registered
Joined
·
424 Posts
All seasons and bolt-ons including an upgraded stock RMM with a powerflex bushing. No tune?

You use launch control often?

The fact that the transmission was replaced (why was that?) and then you blow two driveshafts... that seems sketchy. With the fact that dealers OFTEN mess up mehanical repairs on the RS it's gotta be something they're doing. Sounds like maybe some kind of misalignment?

How much is that part worth and the labor to install?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
All seasons and bolt-ons including an upgraded stock RMM with a powerflex bushing. No tune?

You use launch control often?

The fact that the transmission was replaced (why was that?) and then you blow two driveshafts... that seems sketchy. With the fact that dealers OFTEN mess up mehanical repairs on the RS it's gotta be something they're doing. Sounds like maybe some kind of misalignment?

How much is that part worth and the labor to install?
Yes sir as stated I do have a 93 tune though. Launch control: not too much maybe 1-2 times a month. Xmsn was replaced about 4 months ago. Synchros 3 and 4 were gone. First driveshaft snapper on a launch then this one one snapped on a 30 roll in 2nd/3rd. Part is about $750.00 install is probably a two hour job.
Part: https://www.tascaparts.com/oem-parts/ford-drive-shaft-g1fz4r602a/?c=Zz1yZWFyLXN1c3BlbnNpb24mcz1kcml2ZS1zaGFmdCZpPUpLMTI1NjQ1JnI9MSZhPWZvcmQmbz1mb2N1cyZ5PTIwMTYmdD1ycyZlPTItM2wtbDQtZ2Fz
 

·
Registered
Joined
·
1,243 Posts
Yes sir as stated I do have a 93 tune though. Launch control: not too much maybe 1-2 times a month. Xmsn was replaced about 4 months ago. Synchros 3 and 4 were gone. First driveshaft snapper on a launch then this one one snapped on a 30 roll in 2nd/3rd. Part is about $750.00 install is probably a two hour job.
Part: https://www.tascaparts.com/oem-parts/ford-drive-shaft-g1fz4r602a/?c=Zz1yZWFyLXN1c3BlbnNpb24mcz1kcml2ZS1zaGFmdCZpPUpLMTI1NjQ1JnI9MSZhPWZvcmQmbz1mb2N1cyZ5PTIwMTYmdD1ycyZlPTItM2wtbDQtZ2Fz
Can you link to the bushing that you installed? Did you hear a clunk when launching?

Push the dealer to try and get a engineering rep to come out, but if it's your mod that broke it you might get the bill. If the dealer botched the reinstall (likely as there are a lot of steps) then it's obviously on them. Don't these repairs get a warranty, and have they seen this failure before on an RS or Edge/Escape?

I haven't seen one of these failures being posted on here. My thoughts are that a motor mount failed or was installed incorrectly, resulting in overstressing the driveshaft joint. Especially if two have failed in the same manner, it's probably not the part that failed but something contributing to it. Those caps look out of round, as do the mounting holes. I think we'll need more info, and perhaps @lucky phil can chime in when he gets a moment.

I'm curious to see what you find, but I bet if you replace the driveshaft before the root cause you're likely to fix it again.

edit: for clarity
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Can you link to the bushing that you installed? Did you hear a clunk when launching?

Push the dealer to try and get a engineering rep to come out, but if it's your mod that broke it you might get the bill. If the dealer botched the reinstall (likely as there are a lot of steps) then it's obviously on them. Don't these repairs get a warranty, and have they seen this failure before on an RS or Edge/Escape?

I haven't seen one of these failures being posted on here. My thoughts are that a motor mount failed or was installed incorrectly, resulting in overstressing the driveshaft joint. Especially if two have failed in the same manner, it's probably not the part that failed but something contributing to it. Those caps look out of round, as do the mounting holes. I think we'll need more info, and perhaps @lucky phil can chime in when he gets a moment.

I'm curious to see what you find, but I bet if you replace the driveshaft before the root cause you're likely to fix it again.

edit: for clarity
Thanks for the interest man! Definitely on the same boat with you as far as a part contributing to the problem. The rmm bushing link is: https://www.powerflexusa.com/shop/product/ford-mk3-st-rs-lower-engine-mount-bushing-2370
Clunking is inevitable at all speeds and all gears. Picture provided. The first picture shows the entire DS. the teeth in this picture are directly out of sight but no further than and inch or so inside the shaft pictured here.
335650
 

·
Registered
Joined
·
1,921 Posts
Can you link to the bushing that you installed? Did you hear a clunk when launching?

Push the dealer to try and get a engineering rep to come out, but if it's your mod that broke it you might get the bill. If the dealer botched the reinstall (likely as there are a lot of steps) then it's obviously on them. Don't these repairs get a warranty, and have they seen this failure before on an RS or Edge/Escape?

I haven't seen one of these failures being posted on here. My thoughts are that a motor mount failed or was installed incorrectly, resulting in overstressing the driveshaft joint. Especially if two have failed in the same manner, it's probably not the part that failed but something contributing to it. Those caps look out of round, as do the mounting holes. I think we'll need more info, and perhaps @lucky phil can chime in when he gets a moment.

I'm curious to see what you find, but I bet if you replace the driveshaft before the root cause you're likely to fix it again.

edit: for clarity
I hate to comment on this sort of thing as its hard to be objective without seeing things first hand including the owner,but a gearbox replacement due to blown out 3rd/4th syncros plus 2 previous driveshaft failures and i'm thinking, Hmm, how hard do you drive this thing.
Mountune make heavy duty driveshafts for those that drive heavy duty style.

Ciao
 
1 - 10 of 10 Posts
Top