Ford Focus RS Forum banner
181 - 200 of 217 Posts

·
Registered
Joined
·
1,958 Posts
Check all of your electrical grounds. This car doesn't like it when one is missing or loose.
 

·
Registered
'16 with stuff
Joined
·
156 Posts
Discussion Starter · #182 · (Edited)
Welp, I had a $210 bet you were right, but alas, foiled again.
New battery made no change so I made a bit of a frustration move. I jumped from the hot post to where the starter wire comes off the battery box. The idea is to eliminate all fuses, relays, ai choices etc. Success, fired right up. Need to prep for break in so I shut it down.

This proves, old starter is fine, old solenoid is fine, old battery is likely fine, engine is likely put together right??? (Yay!!!!)... A fuse or relay or that weird battery end plate need a good look.

Can anyone think of a good reason not to leave the jumper in place during initial break in, 20 min at 2-3000 rpm? (Alternator is on the same harness)

Hood Motor vehicle Automotive design Automotive tire Automotive exterior
 

·
Registered
Joined
·
2,624 Posts
Welp, I had a $210 bet you were right, but alas, foiled again.
New battery made no change so I made a bit of a frustration move. I jumped from the hot post to where the starter wire comes off the battery box. The idea is to eliminate all fuses, relays, ai choices etc. Success, fired right up. Need to prep for break in so I shut it down.

This proves, old starter is fine, old solenoid is fine, old battery is likely fine, engine is likely put together right??? (Yay!!!!)... A fuse or relay or that weird battery end plate need a good look.

Can anyone think of a good reason not to leave the jumper in place during initial break in, 20 min at 2-3000 rpm? (Alternator is on the same harness)

View attachment 355727
Sorry about that. Is there an engine earth no connected?

Ciao
 

·
Premium Member
Joined
·
6,722 Posts
Great job my man!
 

·
Registered
'16 with stuff
Joined
·
156 Posts
Discussion Starter · #189 ·
Nice to see that you got it running. What ended up being your issue?
Still unsure, I bypassed the fuses and relays to prove it wasn't starter, will investigate now that it's narrowed to fuses or relays in the engine bay. Is there a fuse in that front battery box plate?
 

·
Registered
2017 Black RS
Joined
·
453 Posts
@billybuck , do you have the shop manual? There's a pretty detailed troubleshooting section for the starter. It sounds like it's probably the relay, but could be a bunch of other things.
 

·
Registered
'16 with stuff
Joined
·
156 Posts
Discussion Starter · #193 · (Edited)
Nice to see that you got it running. What ended up being your issue?
Here is the culprit.. how I popped a 150amp fuse is a mystery but it's definitely dead. This lil guy lives in the front of you battery case and connects the battery hot to alt and starter.

To test without disassembly, jump from hot side to the starter post on the front of the case, large gauge wire, if starter works start searching for a MEGA fuse, 150Amp BK 7822269 (NAPA is only local I found)

Edit, I'm a big fat lair, none of the parts houses have these, they are dealer only. The 150A part number is CV6Z-14526-A. The other MEGA fuses in that area are variations of that number. -CA is 50 amp for example.
Computer Netbook Computer keyboard Personal computer Input device
 

·
Registered
Joined
·
2,624 Posts
Here is the culprit.. how I popped a 150amp fuse is a mystery but it's definitely dead. This lil guy lives in the front of you battery case and connects the battery hot to alt and starter.

To test without disassembly, jump from hot side to the starter post on the front of the case, large gauge wire, if starter works start searching for a MEGA fuse, 150Amp BK 7822269 (NAPA is only local I found)
View attachment 355744
Probably mechanically damaged. Doesn't look like any heat related damage from blowing.

Ciao
 

·
Registered
'16 with stuff
Joined
·
156 Posts
Discussion Starter · #195 ·
Probably mechanically damaged. Doesn't look like any heat related damage from blowing.

Ciao
You are probably right, it was quite a violent engine extraction process. The marks on the plastic were from me trying to get a peek inside BTW (curious to see, so I will cut it open)
 

·
Registered
'16 with stuff
Joined
·
156 Posts
Discussion Starter · #196 ·
BTW, this problem seems more prevalent over on the ST channel...

 

·
Registered
Joined
·
2,624 Posts
BTW, this problem seems more prevalent over on the ST channel...

Good to know info, thanks.
Ciao
 

·
Registered
'16 with stuff
Joined
·
156 Posts
Discussion Starter · #199 ·
I cut the fuse apart and it was definitely scorched inside, maybe something shorted when she gave up the rod, or I did something wrong when reconnecting.
Food Wood Recipe Ingredient Baked goods


Lastly, the top of all those fuses goes directly to hot battery post, very useful for troubleshooting.
 

·
Registered
'16 with stuff
Joined
·
156 Posts
Discussion Starter · #200 ·
Almost whole, few body fasteners left over, push INS and very small screws (6x), no clue on those. After installing the new Ford 150 mega fuse I started it up, everything was fine cept I get a fuel level low, 0 mile range warning with what was half a tank last night. Must have popped another fuse, sensitive sumbatch.

Wheel Vehicle registration plate Car Vehicle Tire
 
181 - 200 of 217 Posts
Top