Ford Focus RS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey guys,

Anyone knowledgeable about the stop-start feature on the 2018 FoRS?

What are the requirements bcuz it seems to work really sporadically.
I always get the grey icon and within the span of 2.5 weeks, this feature has only worked twice.

Thanks in advance :)
 

·
Registered
Joined
·
80 Posts
Hey guys,

Anyone knowledgeable about the stop-start feature on the 2018 FoRS?

What are the requirements bcuz it seems to work really sporadically.
I always get the grey icon and within the span of 2.5 weeks, this feature has only worked twice.

Thanks in advance :)
It all depends on your level of battery charge and what accessories you have running. It won't activate if it could put your battery at an unsafe charge level.
 

·
Registered
Joined
·
1,187 Posts
Hasn't worked for me for a long time and I suspect it's battery related. Confirming this just this week I had the radio on without the engine running and it blacked the screen out saying that it's going to commence a shutdown of everything due to low battery charge and a moving progress bar to show how much time is remaining for the shutdown. The battery's days are surely numbered.......
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Well my car is brand new and everything is stock.
Maybe its my dash cam? I have it plugged into the 12V aux power
 

·
Registered
Joined
·
1,387 Posts
Well my car is brand new and everything is stock.
Maybe its my dash cam? I have it plugged into the 12V aux power
Aux line stays powered for like 15 minutes after shut down, so it's definitively your dash cam. Mine does the same, even after I turned off the parking alert. I haven't had SS working for many months.

You're better off getting one of those external lipo power packs for the dash cam, as they can handle that kind of load much better than a car battery can. Or just put a charger on your battery at home.
 

·
Premium Member
Joined
·
5,367 Posts
Mine only works when it's on a dead stop and on neutral.
 

·
Registered
Joined
·
1,387 Posts
Mine only works when it's on a dead stop and on neutral.
That's how it's supposed to work, but if your battery is too low like a LOT of people, it will never kick in and show the grey icon on the console.
 

·
Premium Member
Joined
·
5,367 Posts
I get the grey icon after like 5 mins and the cars starts on its own....as you guys said, most likely battery draw issue.
 
1 - 9 of 9 Posts
Top