Ford Focus RS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Got a weird one for all of yall today. For some background Its a 2016 rs with just over 60k that spun a rod bearing. Forged the internals, put the motor back in and connected everything according to fords technological document. As it stands right now the car has no accessory power. I.E. it has off and run. It also says the motor is running when it is not and only pushed the power button once. The clutch nor brake was pressed to try to start the car yet. Any suggestions?
 

·
Registered
Joined
·
801 Posts
Got a weird one for all of yall today. For some background Its a 2016 rs with just over 60k that spun a rod bearing. Forged the internals, put the motor back in and connected everything according to fords technological document. As it stands right now the car has no accessory power. I.E. it has off and run. It also says the motor is running when it is not and only pushed the power button once. The clutch nor brake was pressed to try to start the car yet. Any suggestions?
Ill bet ya a beer its that POS oem battery they gave us which shows life but isnt in primo condition from sitting................... Just did two swaps in last 3 mos all ecoboost with auto start BS. Zero issues as history has taught me well, Ford oem batteries suck, period. The auto start requires a very good condition battery and the moment the ecu picks up on a OK condition the most wacky **** will trigger the craziest ECU codes and anomalies.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Okay let me throw you for another loop. I currently cant read any codes as my obd2 isnt working either and was working prior to motor swap. I will get a new battery but still makes me curious
 

·
Registered
Joined
·
801 Posts
Okay let me throw you for another loop. I currently cant read any codes as my obd2 isnt working either and was working prior to motor swap. I will get a new battery but still makes me curious
Another over looked scenerio I see is the harness and connectors not being cleaned/damaged misaligned pins from dry installs, all seals need mild lube this assists in plug seating and proper terminal connections. Have you properly done the grounds, like actually perfect, which is sanded eyelet and body attachments to bare clean metal?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I have indeed i learned to wonderful oversight of grounds when i swapped my dodges motor. Luckily i learned from that mistake. Would i be possible to hook the battery up to a tender and see if the car will fire then?
 

·
Registered
Joined
·
1,538 Posts
Ill bet ya a beer its that POS oem battery they gave us which shows life but isnt in primo condition from sitting................... Just did two swaps in last 3 mos all ecoboost with auto start BS. Zero issues as history has taught me well, Ford oem batteries suck, period. The auto start requires a very good condition battery and the moment the ecu picks up on a OK condition the most wacky **** will trigger the craziest ECU codes and anomalies.
What battery did you go with? I'll need one soon. I'm looking at the Napa AGM battery, but am considering Optima too (but not excited about the price, and too many horror stories on forums).
 

·
Registered
Joined
·
801 Posts
If oem battery is older than 1 yr don't bother, I've had two explode on both RS and leak all over the frame rails, fkn BS. I had under 18mos use. Pure garbage.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
If oem battery is older than 1 yr don't bother, I've had two explode on both RS and leak all over the frame rails, fkn BS. I had under 18mos use. Pure garbage.
Is there anyway to test it before i get a new one?
 

·
Registered
Joined
·
801 Posts
After two decades of cars and tuning I’ve decided that if you like using your car and expect to start it with anything along lines of 600amps this takes good ass materials. So any hi end name brand battery is 2x the quality of oem. The test feature u speak of, well the machine I use is my car. Never fails either works or it doesn’t. I just put a optima in my buddies swap. Yellow top for longer drain cycles ( keeping radio on etc with car off). Red top for ultimate start capability. Both are awesome. Same price as oem batteries. On my own I use Shoria race battery. Last about 18mos but weighs 5lbs. 50$ more than oem.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
After two decades of cars and tuning I’ve decided that if you like using your car and expect to start it with anything along lines of 600amps this takes good ass materials. So any hi end name brand battery is 2x the quality of oem. The test feature u speak of, well the machine I use is my car. Never fails either works or it doesn’t. I just put a optima in my buddies swap. Yellow top for longer drain cycles ( keeping radio on etc with car off). Red top for ultimate start capability. Both are awesome. Same price as oem
batteries. On my own I use Shoria race battery. Last about 18mos but weighs 5lbs. 50$ more than oem.
Welp as much as i wished you were right it is not the battery. Car still has an engine fault code. And refuses to start. Wont even crank. Now when i try to turn it off it refuses to do that. Thing has to be disconnected from the battery to get the car to shut power off
 

·
Registered
Joined
·
1,538 Posts
Welp as much as i wished you were right it is not the battery. Car still has an engine fault code. And refuses to start. Wont even crank. Now when i try to turn it off it refuses to do that. Thing has to be disconnected from the battery to get the car to shut power off
Download FORScan and have it read codes. I suspect that you may have a bad module somewhere, but at least you will get a head start.

Have you tried leaving the battery cable off for the night? Maybe you need to reset something.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
Download FORScan and have it read codes. I suspect that you may have a bad module somewhere, but at least you will get a head start.

Have you tried leaving the battery cable off for the night? Maybe you need to reset something.
How would one go about that? And yes. Ive tried leaving it unhooked overnight, for a few days to a week. Same result
 
1 - 13 of 13 Posts
Top