Ford Focus RS Forum banner

101 - 119 of 119 Posts

·
Registered
Joined
·
636 Posts
Keyed crank will always use oem dowl pin as allignment Vs the crank pulley. If you think about it the key position isn’t detrimental to use but timing is so any use of crank pulley timing design must first find out machine datum for reference of said marks. Esslinger wouldn’t need care about it as the correct timing sequence is the tool set you showed pics of minus cam lock not shown but would be used. Fire it up already. 😂
 

·
Registered
Joined
·
685 Posts
Discussion Starter #102
runs better but noise is the same. 😥

also removed oil filter and used oem focus rs motorcraft filter..... and removed the sandwich plate for the mishimoto oil cooler.

started it and same noise when I rev slowly up and get to 1800 2500 it does the rattle noise.

after that nothing and if i rev fast nothing. maybe minor between 1800 2500. it files past it to even notice.

am running out of ideas. maybe cpe motor mounts? wastegate touching firewall that I did notice. but firewall has that carpet cover so I dont expect a rattle.

maybe due to the stage 3 came and stiffer springs and aftermarket valves and retainers it just is noisier?
 

·
Registered
Joined
·
403 Posts
@mexrs you had it running out of timing.... could there be any damage to the valve train from that? Damn bud you've had some bad luck with your RS project. Hope you figure it out and it's just something simple but my gut tells me it isn't.
 

·
Registered
Joined
·
685 Posts
Discussion Starter #105
@mexrs you had it running out of timing.... could there be any damage to the valve train from that? Damn bud you've had some bad luck with your RS project. Hope you figure it out and it's just something simple but my gut tells me it isn't.
No issues, not even ecu picked up on position sensor being off. but it feel stronger now being 100% correct.

Even if i have it way off valve train is safe since the chain and cam position relative to piistons already is set and locked in on the keyed crank. if it was way off it would not start.

the moving parts where all in sync what I am trying to say.

in the end. I will go ahead with the tuning process. the noise is most certainly external. so I will need to keep checking.

next on list is test factory passenger side mount.

after that move engine slightly to free wastegate site from firewall

I am definitely very familiar now with this car lol.
 

·
Registered
Joined
·
685 Posts
Discussion Starter #106 (Edited)
@mexrs you had it running out of timing.... could there be any damage to the valve train from that? Damn bud you've had some bad luck with your RS project. Hope you figure it out and it's just something simple but my gut tells me it isn't.
No issues, not even ecu picked up on position sensor being off. but it feel stronger now being 100% correct.

Even if i have it way off valve train is safe since the chain and cam position relative to piistons already is set and locked in on the keyed crank. if it was way off it would not start.

the moving parts where all in sync what I am trying to say.

in the end. I will go ahead with the tuning process. the noise is most certainly external. so I will need to keep checking.

next on list is test factory passenger side mount.

after that move engine slightly to free wastegate site from firewall

I am definitely very familiar now with this car lol.

washed it cause it was 6 months since I last washed it lol
20191130_130107.jpg
 

·
Registered
Joined
·
181 Posts
when you changed the clutch from the OEM to the Xstreme version, why did you do it.
I understand the power increase, but did you actually destroy your factory clutch, if you did what power where you making or did you just change it out purely as a precaution.
 

·
Registered
Joined
·
685 Posts
Discussion Starter #108
when you changed the clutch from the OEM to the Xstreme version, why did you do it.
I understand the power increase, but did you actually destroy your factory clutch, if you did what power where you making or did you just change it out purely as a precaution.
no reason, it was still good but I only had a tune and on gasoline no e85. I switched so that I would not have to change again later.
 

·
Registered
Joined
·
685 Posts
Discussion Starter #109
did some data logs to send to alex at stratified auto. Car pulls pretty strong and boost limit set to 20 psi and revs to 6750. later to 7500 as I was told a while back by esslinger i am good for 7500 on my cams
 

·
Registered
Joined
·
1,117 Posts
runs better but noise is the same. 😥

also removed oil filter and used oem focus rs motorcraft filter..... and removed the sandwich plate for the mishimoto oil cooler.

started it and same noise when I rev slowly up and get to 1800 2500 it does the rattle noise.

after that nothing and if i rev fast nothing. maybe minor between 1800 2500. it files past it to even notice.

am running out of ideas. maybe cpe motor mounts? wastegate touching firewall that I did notice. but firewall has that carpet cover so I dont expect a rattle.

maybe due to the stage 3 came and stiffer springs and aftermarket valves and retainers it just is noisier?
Look at image 29 of 42, is that perhaps the cause of your noise?

 

·
Registered
Joined
·
685 Posts
Discussion Starter #113
Look at image 29 of 42, is that perhaps the cause of your noise?

Thanks man. Yes that tube is an issue since i was on stock engine. Always have something between the 2 to absorb noise. Afraid to bend and snap it.

This time around i cut a small piece of silicon mat that is used under hot pots and put it between the 2 pipes. But will probably push it harder to clear it all together next time I lift it.
 

·
Registered
Joined
·
685 Posts
Discussion Starter #114
I hate the rear plate holder. It flexes too much. I know someone was selling metal bracket. I decided to.experiment and the final product is much more sturdy.

used epoxy glue from autozone

337529



337530
 

·
Registered
Joined
·
1,624 Posts
101 - 119 of 119 Posts
Top