Ford Focus RS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello!

I just bought an RS, and having a hard time figuring out if its been previously tuned - mostly I would like it to not be, if it is currently.

Right now the exhaust flap is missing, and there is no defeat plug at the rear connector. The car does not lock me out of drive modes.


Separately, I went ahead and asked someone to reflash the PCM with factory calibration. The car still isn't locking out of drive modes, with no flap and no defeat plug.


Did they actually re-flash the PCM? Is there any other way the car wouldn't lock out of drive modes with no flap besides a defeat plug?
 

·
Registered
Joined
·
99 Posts
The exhaust flap freezing up and not working would also cause drive mode issues, so Ford issued a fix where that wouldn't effect your ability to change drive modes. I don't know for sure, but it's possible this fix also will allow it to just be unplugged too..

Most tunes have always on launch control. What happens when you come to a stop, clutch in, put it in gear and mash the gas to the floor.. Does launch control come on?
 

·
Registered
Joined
·
37 Posts
I would think something has to be up for the exhaust valve to be completely disconnected and no drive mode issues.
 

·
Registered
Joined
·
229 Posts
Hello!

I just bought an RS, and having a hard time figuring out if its been previously tuned - mostly I would like it to not be, if it is currently.

Right now the exhaust flap is missing, and there is no defeat plug at the rear connector. The car does not lock me out of drive modes.


Separately, I went ahead and asked someone to reflash the PCM with factory calibration. The car still isn't locking out of drive modes, with no flap and no defeat plug.


Did they actually re-flash the PCM? Is there any other way the car wouldn't lock out of drive modes with no flap besides a defeat plug?




If this is a concern for you, wouldn’t it have been a better idea to have all of this checked before you bought it? I’m not trying to be rude here but buying any used performance car there will always be concerns about the engine & transmission.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
421 Posts
If this is a concern for you, wouldn’t it have been a better idea to have all of this checked before you bought it? I’m not trying to be rude here but buying any used performance car there will always be concerns about the engine & transmission.




Sent from my iPhone using Tapatalk
Lol, have u bought a car yet guy? Not everyone is so careful.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
The exhaust flap freezing up and not working would also cause drive mode issues, so Ford issued a fix where that wouldn't effect your ability to change drive modes. I don't know for sure, but it's possible this fix also will allow it to just be unplugged too..

Most tunes have always on launch control. What happens when you come to a stop, clutch in, put it in gear and mash the gas to the floor.. Does launch control come on?
Yeah, no launch control when doing that. Doing cruise cancel and the +/- speed for something that might have different maps (ala cobb) didn’t do anything either.

My next step is to get a new flap motor, plug it in, and see if it actuates.
 

·
Registered
Joined
·
22 Posts
Might have been the person just removed the spring connecting the motor and valve. Sometimes the valves get stuck. People have just removed the spring and glued the valve open...Is the valve still physically there and just not closing?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #9
Nah the valve is completely gone. I put in a Mountune delete plug for the hell of it a couple of days ago and tied it up.

Then, yesterday, it gives me the drive modes disabled error when trying to go to sport.

tried again a few seconds later and it worked.
 
1 - 9 of 9 Posts
Top