Ford Focus RS Forum banner
501 - 520 of 556 Posts

·
Registered
Joined
·
125 Posts
I somehow turned off the double honk with the engine running and the door closed with the FOB outside, when tweaking things. I'm not complaining, and I have a vague memory of doing it last month, but can't find the details for the parameter. I don't really want to turn it back on, but I want to make sure I DID IT.

Anyone know what the module/setting to turn on/off the double honk?
 

·
Registered
2017 SG RS1
Joined
·
1,348 Posts
I somehow turned off the double honk with the engine running and the door closed with the FOB outside, when tweaking things. I'm not complaining, and I have a vague memory of doing it last month, but can't find the details for the parameter. I don't really want to turn it back on, but I want to make sure I DID IT.

Anyone know what the module/setting to turn on/off the double honk?
Yours did that before? Mine never did that, and I get out of my car while it's running and fob in my pocket all the time. It does make a sound inside the car, but never honked. I've never modified anything with FORScan.
 

·
Registered
Joined
·
662 Posts
I somehow turned off the double honk with the engine running and the door closed with the FOB outside, when tweaking things. I'm not complaining, and I have a vague memory of doing it last month, but can't find the details for the parameter. I don't really want to turn it back on, but I want to make sure I DID IT.

Anyone know what the module/setting to turn on/off the double honk?
I somehow turned off the double honk with the engine running and the door closed with the FOB outside, when tweaking things. I'm not complaining, and I have a vague memory of doing it last month, but can't find the details for the parameter. I don't really want to turn it back on, but I want to make sure I DID IT.

Anyone know what the module/setting to turn on/off the double honk?
How to disable the "Double Honk" If you didn't do this you, you edited this line at some point. The As-built hacker program calculates the correct values automatically, that's why I suggest using it to make/keep up with changes.
 

·
Registered
Joined
·
125 Posts
THAT'S IT!!!!! Thanks once again, Jeffery!

With the reference, I read it again and now recall doing it. No wonder I couldn't find it on the RS forum -- it's in the ST forum.

We should add it to the tables in the OP...
 

·
Registered
Joined
·
29 Posts
Hey guys, UK owner here and got excited when I discovered this FORScan thread. Currently looking for a solution to disable FENG for us UK owners - unfortunately it's not as simple as unplugging a unit for us.

I'm using FORScan to access the ACM module which as far as we know is the control for the FENG, it's currently showing the number 727-01-01 0030 with the last 4 digits "0030" the only editable part. Does anyone know or have any suggestions what the last 4 digits may be? I'm tempted to try 0000 but a little scared to do damage to the car if it doesn't work!

Thanks.
Hi Matt, have you figured out as yet?
 

·
Registered
Joined
·
593 Posts
Has anyone successfully turned off passenger seatbelt reminder chime? I followed the spread sheet, my value in 720-01-01, second block, third placeholder was defaulted at "0" and I changed it to "4" with no success. @seniorgeek
 

·
Registered
Joined
·
91 Posts
So I posted this as a new thread and then realized I should have just asked it here: has anyone tried to enable android auto projection mode? And if so, did you have any success? I enabled it in APIM this morning with no visible change, went through the developer options config in the Android Auto app to enable it, but it still wants to connect to the car with only a cable. Y'all have any ideas on how this might be done? I read a thread on here about it that said someone did have it, presumably on a beta release of Sync 3, and it was gone after the next OTA.
 

·
Registered
Joined
·
662 Posts
So I posted this as a new thread and then realized I should have just asked it here: has anyone tried to enable android auto projection mode? And if so, did you have any success? I enabled it in APIM this morning with no visible change, went through the developer options config in the Android Auto app to enable it, but it still wants to connect to the car with only a cable. Y'all have any ideas on how this might be done? I read a thread on here about it that said someone did have it, presumably on a beta release of Sync 3, and it was gone after the next OTA.
I said that would happen lol...it's not wireless connectivity. (wireless connectivity isn't enabled for sure in sub 3.4 ver (and if there at all its prob beta/alpha...sync 4 will have Wireless AA) This dongle enables wireless Android Auto on wired head units is your best bet for that type of functionality.
 

·
Premium Member
Joined
·
1,470 Posts
Discussion Starter · #514 ·
Has anyone successfully turned off passenger seatbelt reminder chime? I followed the spread sheet, my value in 720-01-01, second block, third placeholder was defaulted at "0" and I changed it to "4" with no success. @seniorgeek
I have been out of the loop for while with all the COVID-19 issues. Car has set in garage for quite a while.
I need to get back to doing car stuff. Hopefully soon.
 

·
Premium Member
Joined
·
541 Posts
"FORScan"
 

·
Premium Member
Joined
·
6,360 Posts
Yes I added a d. But can it be done or do you not know either?
I have not heard anyone doing it that way, typically they get the dongle to make the system think it actuates.
 
501 - 520 of 556 Posts
Top