Ford Focus RS Forum banner
941 - 960 of 1004 Posts

·
Registered
2019 Nitrous Blue RS - Mountune prepared - Stratified tunned
Joined
·
47 Posts
i just want to add to this. Ever since posting this I’ve had a thought in the back of my head. So at the same time as the diff bushing install, I also did sway bars and the fûcking garbage whiteline end links. My
Car has more noise and clicks and squeaks etc but I think I spoke too soon.

with the powerflex street RDU bushings x3 there is no extra vibration or noise, but you do notice engagement of the diff. If you’ve owned rwd cars then it’s more akin to the ‘driveline shunt’ you get when you’re on/off the clutch at low speed. I realize now that the feeling is what made me go and double check the torque of the bushing bolts.

totally still fine and would probably be not noticeable at all in other cars (I have the motor/rmm/trans mounts too)
I also have a kind of "clunk" in certain contidions (low speed mostly) with the yellow bushings.
I was worrying for long time...checking the bolts, removing the bushings to listen, checking the oil for metal particles, filming the diff when driving....
Finally, sound seem to be normal and learned to live with it, and since hard raced a lot with it.
At the end, it just show to use that the bushings are greatly improving the response of the rear axle.
I also have fully upgrade the front axle and engine mounts bushings and here too, suspensions and gearbox additional noises...
 

·
Registered
Joined
·
4 Posts
Hello from the new member!

After successfully installing RDU 16 tune + softstick, I realised T16 is not really usable with automatic launch control which I have in my tune (no Cobb to switch it off). The car behaves like it has a differential welded solid (I know, I know it is not a real diff), and skips and jerks like hell when maneuvering slowly. I think this is what Kacper called "undesired but expected effect" couple of hundred posts back. So, I attempted to move to T5 or stock, and here is where problem started.

I am not able to connect to Carloop anymore! Using the same computer that worked flawlessly before, three different cables, reinstalling the DaftRacing VM, I get the same "driver error" when trying to switch from host-recognised Photon to VM-controled Photon. Carloop basic seems to work fine as a softstick dongle. The white led pulsates as expected. It is recognised by Windows 10. It is just the VMWare / DaftRacing VM that cannot install drivers for it. The issue is even before the "connect to OBD" step. The last thing to try is reinstalling VMWare Player.

Can I reset Carloop somehow? Was anyone faced with this problem?
 

·
Registered
Joined
·
567 Posts
Hello from the new member!

After successfully installing RDU 16 tune + softstick, I realised T16 is not really usable with automatic launch control which I have in my tune (no Cobb to switch it off). The car behaves like it has a differential welded solid (I know, I know it is not a real diff), and skips and jerks like hell when maneuvering slowly. I think this is what Kacper called "undesired but expected effect" couple of hundred posts back. So, I attempted to move to T5 or stock, and here is where problem started.

I am not able to connect to Carloop anymore! Using the same computer that worked flawlessly before, three different cables, reinstalling the DaftRacing VM, I get the same "driver error" when trying to switch from host-recognised Photon to VM-controled Photon. Carloop basic seems to work fine as a softstick dongle. The white led pulsates as expected. It is recognised by Windows 10. It is just the VMWare / DaftRacing VM that cannot install drivers for it. The issue is even before the "connect to OBD" step. The last thing to try is reinstalling VMWare Player.

Can I reset Carloop somehow? Was anyone faced with this problem?
I had a hell of a time with my Carloop. The thing is full of bugs and tidbits of information all being spewed by a single LED. I offer no advice, but don't give up!
 

·
Registered
Joined
·
4 Posts
don't give up!
And behold - after pressing the setup button while trying to connect to VM it did work. Not sure it was the key element - after that it worked every time without pressing anything. T5 flashed - jerking seems to be gone (after driveway test). Thanks!
 

·
Registered
2017 Black RS
Joined
·
660 Posts
Exciting times! I just hope one of the new Fords has a stronger RDU, drive shaft, etc... that is compatible with the RS. Eventually someone is going to venture into the danger zone.
 

·
Registered
Joined
·
43 Posts
Would anyone be able to tell if in the scenario where I've used a carloop to serve as a soft stick, I'd be able to afterward use it to say, deactivate pdc while still keeping it's drift stick function? Or would I have to once again run the abs script to turn it into a soft stick carloop again?
 

·
Registered
Joined
·
2,427 Posts
Bump this up again, just a reminder for everyone on what the modes are.

Font Parallel Rectangle Number Screenshot


so at autocross I’ve been doing a lot of launches, but I noticed I feel like I’m still getting a lot of front wheelspin. I’m on the t16 tune. My friend got a short video of it, which is hard to see but I do still get some good front wheel spin. No wheel hop though which is fantastic.


So today is raining and I decided to get a video of my launch in slow motion. First video is the same clip in normal speed, second one is slow motion.T16 tune, track day tires, track mode with tcs/scs off, launch set to 4500



rpm too high for the conditions But it’s okay. Sorry for the blurry video. You’ll notice the rear wheels don’t really engage until the front wheels are out of frame. @Hank would have the most experience with launching his car at autox. Do you feel that kind of power transfer is in line with what you’ve experienced? I kind of thought the front/rear would engage more at a similar time.
 

·
Registered
Joined
·
1,287 Posts
It's been a while since I was elbow deep in RDU tuning (I'm back to stock tune now), but the video that @Kacper posted with equal front/rear launch wheel speed was on the X1 (50%) calibration. That would be way overkill for autox use. I would love to purchase the Nutron Pro Moto dongle and open source that they just teased us with to try something like 50% launch and 8% everywhere else. The commercial shows some adjustability. I would like easy changes and not have to use my old POS laptop for RDU changes.
 

·
Registered
Joined
·
1,980 Posts
Is anyone running the Carloop in "soft stick" mode with the Ford Drift Stick calibration installed? I removed my drift stick as it's in the way for a DD, but left the Ford software installed. IIRC this is theoretically possible as discussed earlier in the thread but I don't want to flash the ABS module if I can help it.
 

·
Registered
Joined
·
2,427 Posts
The second I saw “free and open source” I lost my ****. I tried to order his windage tray but he was out. So I’ll order a few more parts just as a thank you for this
 

·
Registered
Joined
·
202 Posts
Hello everybody. It’s not a time for official statement which will be published sooner than later, for sure, but I would like to emphasise that lot of backend including all reverse engineering stuff is made by Kacper. His tools are [email protected]&#*%$ amazing. Couldn’t forget about Szymon and Rafal and other people involved in this project. So excited. Stay tuned and let me hold “no comments mode” for a while longer (:)
 

·
Registered
Joined
·
253 Posts
Hello everybody. It’s not a time for official statement which will be published sooner than later, for sure, but I would like to emphasise that lot of backend including all reverse engineering stuff is made by Kacper. His tools are [email protected]&#*%$ amazing. Couldn’t forget about Szymon and Rafal and other people involved in this project. So excited. Stay tuned and let me hold “no comments mode” for a while longer (:)
If there's a repo, I'd love to see it. Awesome to hear that there's some stuff going on.

Edit: i forgot that there is already a repo. Ill check to see if there are any updated branches public.
 

·
Registered
Joined
·
2,427 Posts
i just want to respond to my post above with the videos. I think I came up with a better question.

as if right now, with all the RDU tuning we do to put more power to the rear on launch. Does that have anything to do with the response time of the RDU? I love the feeling of the car on the tracks and street, im happy with t16. What I would like is the rear wheels to engage faster on LC
 

·
Premium Member
Joined
·
54 Posts
i just want to respond to my post above with the videos. I think I came up with a better question.

as if right now, with all the RDU tuning we do to put more power to the rear on launch. Does that have anything to do with the response time of the RDU? I love the feeling of the car on the tracks and street, im happy with t16. What I would like is the rear wheels to engage faster on LC
I desperately want faster response on launch. And potentially higher torque sent to rear only with straight steering angle
 

·
Registered
Joined
·
4 Posts
Is anyone running the Carloop in "soft stick" mode with the Ford Drift Stick calibration installed? I removed my drift stick as it's in the way for a DD, but left the Ford software installed. IIRC this is theoretically possible as discussed earlier in the thread but I don't want to flash the ABS module if I can help it.
I understand the ABS software is the same so no need to flash the ABS. You do need the Carloop plugged in though.
In my view all cars should have the soft stick installed by default!
 
941 - 960 of 1004 Posts
Top