Ford Focus RS Forum banner

721 - 740 of 785 Posts

·
Premium Member
Joined
·
1,354 Posts
Mine was unexplainably crashing as well. Removing and reseating the photon board to the carloop fixed it in my case. I can't say why, but it just did. I want to flash the ABS as well, but I don't have the confidence to do so given how temperamental it is.
 

·
Registered
Joined
·
1,206 Posts
I haven't had a single issue since I flashed the ABS calibration on 08/15/20. I used to have Ford's Brake Assist kick in at almost every autox. Not a single issue since.
 

·
Registered
Joined
·
1,889 Posts
@Madokami i confirmed the top board is facing the same was as hanks, so I shouldn’t have th a issue of it being backwards. I did remove and install it, same crash.

@Hank I have ice racing in January. I’ve been dealing with the ice mode abs for 3 years now at this event, I just cannot do a 4th... that’s why I’m trying to get this done! I lose a good 3 seconds every run just because of the stop box, I have to come in suuuper slow or else DNF.

heres a 1 minute video of what’s happening with the daft racing VM. Crashes at ~ 55 seconds

 

·
Registered
Joined
·
1,889 Posts
Edit: now it’s working?? It didn’t crash and now it’s letting me choose what I want (t5, t16, t11 etc)

I don’t know why 15 times it crashed but now it hasnt ¯\(ツ)
 

·
Registered
Joined
·
1,889 Posts
I’m using the same cable from the accessport (which in my experience is the worlds most picky device for cables ever made). No time to actually upload on the car as I’m heading out to work. But I suppose theoretically now the Carloop is loaded with the DR firmware and won’t need to do that step tomorrow when I try
 

·
Premium Member
Joined
·
1,354 Posts
@320icar mine wasn't facing the wrong direction either, it just needed to be reseated for some reason before it worked for some reason. Glad you got it working though.
 

·
Registered
Joined
·
41 Posts
I have found if your using a laptop with a touchpad it can pause/break the script just moving the mouse while it is running, using a separate mouse or just leaving it alone to run is best...
 

·
Premium Member
Joined
·
425 Posts
Edit: now it’s working?? It didn’t crash and now it’s letting me choose what I want (t5, t16, t11 etc)

I don’t know why 15 times it crashed but now it hasnt ¯\(ツ)
i'm confident you're gonna love the rdu tune...etc
 

·
Registered
Joined
·
1,889 Posts
Lol I give up. Get to the car this morning, turn on the laptop and it just gives me the flashing underscore of death. I officially give up.

347527
 

·
Registered
Joined
·
528 Posts
Oof. My offer still stands. You can always drive down to the original Vancouver. ;)
 
  • Like
Reactions: 320icar

·
Registered
Joined
·
933 Posts
Lol I give up. Get to the car this morning, turn on the laptop and it just gives me the flashing underscore of death. I officially give up.
Do you still have the carloop device hooked up to the USB port during boot up? Sometimes the boot sequence will detect USB devices as mass storage devices and try to boot off them, and generally they look like that when there's nothing to boot.
 

·
Premium Member
Joined
·
163 Posts
@Madokami i confirmed the top board is facing the same was as hanks, so I shouldn’t have th a issue of it being backwards. I did remove and install it, same crash.

@Hank I have ice racing in January. I’ve been dealing with the ice mode abs for 3 years now at this event, I just cannot do a 4th... that’s why I’m trying to get this done! I lose a good 3 seconds every run just because of the stop box, I have to come in suuuper slow or else DNF.

heres a 1 minute video of what’s happening with the daft racing VM. Crashes at ~ 55 seconds

I've already done the abs upgrade and it fixed brake assist but does not fix ice mode. I have the same stop box problem plus in khanacross I am doing it gets dangerous on some gates too as not much room for error before hitting things.

I'll be putting in a dummy abs to spoof it soon. I also have a wavetrac diff, which is great, so not too worried about losing vectoring.

I'll put a video up soon of in car ice mode during khanacross.

In summary, abs upgrade doesn't fix ice mode, wish it did!
 

·
Registered
Joined
·
1,206 Posts
I've already done the abs upgrade and it fixed brake assist but does not fix ice mode. I have the same stop box problem plus in khanacross I am doing it gets dangerous on some gates too as not much room for error before hitting things.

I'll be putting in a dummy abs to spoof it soon. I also have a wavetrac diff, which is great, so not too worried about losing vectoring.

I'll put a video up soon of in car ice mode during khanacross.

In summary, abs upgrade doesn't fix ice mode, wish it did!
Thanks for the feedback. Bummer it doesn't fix ICE mode, but it appears to help at least (1) autocrosser. Waiting for more feedback.
 

·
Premium Member
Joined
·
677 Posts
Success! T16, 170°c and ABS/drift stick update. New laptop made the daft racing program run way faster, so I assume that old laptop (although fresh windows) was the culprit
Makes me wanna do this too...and get the handbrake lever from Nutron whenever it’s back in stock!

Their flashing process was too complicated when they came out I gave up on it but now seems like this is a much better option!

Edit: have fun at ice racing!! My events here were full before I could register :-(
 

·
Registered
Joined
·
1,483 Posts
Success! T16, 170°c and ABS/drift stick update. New laptop made the daft racing program run way faster, so I assume that old laptop (although fresh windows) was the culprit
Videos of donuts aren't working here for me.... ?
 

·
Premium Member
Joined
·
425 Posts
Success! T16, 170°c and ABS/drift stick update. New laptop made the daft racing program run way faster, so I assume that old laptop (although fresh windows) was the culprit
nice! i was gonna ask...when was the last time you ran a windows update on your laptop?
must of had a computer corona bug
 
721 - 740 of 785 Posts
Top