Ford Focus RS Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I just bought a 2017 RS and whenever I’m in 1st or 2nd and let off the gas or pop clutch in it sounds like I’m dragging a wrench under the car. Its not a constant sound and doesn’t effect the way the car feels. Maybe this is normal?
 

·
Registered
Joined
·
2,451 Posts
Not normal at all. My car doesn't make that noise.
 

·
Registered
Joined
·
22 Posts
Might help if you take a short video of the noise. I'm sure someone here might have an idea. Good luck. :)
 
  • Like
Reactions: Master Roshi

·
Premium Member
2016 SG RS2
Joined
·
278 Posts
Do you know if the clutch was replaced to a lighter flywheel? A lighter flywheel will give it kind of rattling chattering effect that you get from the transmission with a lighter flywheel. Only when you are stopped with the clutch pedal out is when you usually here it. Once you push the clutch in and or driving the noise usually goes away.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
I don’t think it’s been replaced. After driving today I listened to it again and it seems to only happen at low speeds even when in neutral🧐 could this maybe be a CV joint?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Brakes look good and nothing is hanging down from the chassis. It’s weird it does it even in neutral at low speeds. I’m thinking it’s not the drive axel because I don’t hear anything when turning the wheel. I’ll try and record the noise.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 ·
Only when the car is moving. It does it in 2nd when coming to a stop and in neutral. It sounds like two metal things hit each other for just a second then it stops.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #13 ·
The shields are tight. I’m stumped. Guess I’ll make a trip to Ford. I’ll post an update later. Thanks for the suggestions🤙
 

·
Registered
Joined
·
2,659 Posts
How about if you do a full lock turn in 1st gear under a bit of power, not much just enough to create drive? Could be a damaged/worn front CV.
Ciao
 
1 - 16 of 16 Posts
Top