Ford Focus RS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
309 Posts
Discussion Starter #1 (Edited)
I searched the forum and can't find any threads about Android Auto. I am a fan of Android Auto but it is foul-acting.
Specifically, when I'm playing my Google music and most times (not all) when i push the button on the steering wheel to either voice-txt or ask a question, when the voice process is done and it goes back to music, it's real quiet and sounds awful and no bass at all.
If I unplug my cell then plug it back in, it clears and sound is normal again. (I have bass in the car's stock upgraded Sony system up around 75'ish %).
I tried uninstalling Android Auto and re-installing it (several times) and no changes. I also upgraded Sync to the 2.3 and no change.

It's a buzz-kill for my use of this app and also a deal-breaker. Anyone come across this??? I don't think it's the car's stereo? but, don't know what can do to fix.
 

·
Registered
Joined
·
25 Posts
Same issue but I've noticed mine fades all the way to rear speakers after using voice commands.
 

·
Registered
Joined
·
309 Posts
Discussion Starter #3
wish there were a way to tell if it were android auto vs sync 3 causing the issue
 

·
Registered
Joined
·
518 Posts
wish there were a way to tell if it were android auto vs sync 3 causing the issue
If you have access to other android phones (via friends or whatever) it wouldn't be the hardest thing to single out. For what it's worth we have about 20 Android phones and tablets at work, and you would be amazed at how even the simplest of things tend to behave differently between all of them. One of the joys of the openness of Android is how much each provider can and will screw with every little thing they can.
 

·
Registered
Joined
·
309 Posts
Discussion Starter #5
Good point.. I should've thought to try that lol.. Will have to try an other person's droid and see. I use the Pixel 2, which is Google's own dang cell phone, and their newest.
 
1 - 5 of 5 Posts
Top