Driving mode selection
Close
Login to Your Account
Ford Focus RS Forum

Driving mode selection

This is a discussion on Driving mode selection within the Focus RS Discussions forums, part of the Focus RS Forums category; I have a question. Has anyone had a problem with selecting their driving mode? I go to select mine and sometime it works and sometimes ...

Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Hankbobo

Thread: Driving mode selection

  1. #1
    RS Rookie Jackal24's Avatar
    Join Date
    Feb 2019
    Posts
    21
    Member #
    56174
    Mentioned
    0 Post(s)

    Driving mode selection

    I have a question. Has anyone had a problem with selecting their driving mode? I go to select mine and sometime it works and sometimes it doesn't. To add on when it is not working it says "Driving mode not selected" it also sometimes does this when I select a driving mode and returns me back to "normal" mode with a "Driving mode not selected" message. Any ideas on what to do?

  2. #2
    Supporting Member Hankbobo's Avatar
    Supporting Member

    Join Date
    Jun 2017
    Location
    Columbia, MD
    Posts
    1,233
    Member #
    31218
    Liked
    568 times
    Mentioned
    20 Post(s)
    Use the search function, friend. This was a very common issue. Umpteen threads exist, I'm sure. Your answer is probably in one of them.
    DeanHart likes this.

  3. #3
    Supporting Member DeanHart's Avatar
    Supporting Member

    Join Date
    Nov 2017
    Location
    Vancouver BC
    Posts
    198
    Member #
    41729
    Liked
    110 times
    Blog Entries
    2
    Mentioned
    6 Post(s)
    Read away - it has been a cryptic issue if it's not your exhaust valve

    hint: wd-40
    2017 Stealth RS

  4. Remove Advertisements
    FocusRS.org
    Advertisements
     

  5. #4
    RS Senior Member Caseablee's Avatar
    Join Date
    Sep 2016
    Location
    NV
    Posts
    168
    Member #
    12057
    Liked
    46 times
    Mentioned
    8 Post(s)
    For what it may be worth, I haven't had my exhaust valves hang like others that experience this issue but every once in a while I get the "drive mode not available" pop up. Everything usually works after a quick restart.
    - Ordered 12/01 - First Build Date 03/10 - Second Build Date 03/13 - Third Build Date 03/15 - Received 05/05 -

  6. #5
    RS Specialist BigFatFlip's Avatar
    Join Date
    Jan 2016
    Posts
    1,379
    Member #
    2361
    Liked
    730 times
    Mentioned
    47 Post(s)
    Quote Originally Posted by Jackal24 View Post
    I have a question. Has anyone had a problem with selecting their driving mode? I go to select mine and sometime it works and sometimes it doesn't. To add on when it is not working it says "Driving mode not selected" it also sometimes does this when I select a driving mode and returns me back to "normal" mode with a "Driving mode not selected" message. Any ideas on what to do?
    Do you notice this "drive mode selection unavailable" error when switching to a particular mode? ie sport, track or drift?

    Typically, on colder climates, the error can come up due to the exhaust flap being frozen. If the error comes up when switching to track mode (or turning the dampers to "sport"/stiff), it could be related to the electrical connections on the dampers.

Home | Forum | Active Topics | What's New

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. "Drive Mode Selection Not Available" Error?
    By jimmyc in forum Focus RS Discussions
    Replies: 587
    Last Post: 05-04-2019, 02:55 PM
  2. Replies: 6
    Last Post: 08-16-2016, 04:24 PM