TPMS light won’t go off
Close
Login to Your Account
Ford Focus RS Forum

TPMS light won’t go off

This is a discussion on TPMS light won’t go off within the Focus RS Discussions forums, part of the Focus RS Forums category; New tires today, went off at first, then came back on. I went and aired them to 41/38 like usual, drove some, still didn’t go ...

Results 1 to 7 of 7

Thread: TPMS light won’t go off

  1. #1
    RS Specialist WVRS's Avatar
    Join Date
    Feb 2017
    Location
    West Virginia
    Posts
    663
    Member #
    23441
    Liked
    195 times
    Mentioned
    12 Post(s)

    TPMS light won’t go off

    New tires today, went off at first, then came back on. I went and aired them to 41/38 like usual, drove some, still didn’t go off.

    Any ideas? Just run by the dealer and have them reset it?
    2017 FW RS1 - AWD_Stormtrooper on instagram, give it a follow!

    Ordered 2/27/17
    Selected for Scheduling 3/19/17
    Build Date 5/6/17
    Shipped from Plant 5/10/17
    Left Port 6/4/17
    Baltimore 6/17/17
    Delivered 7/5/17

    2013 Ecoboost F150
    2003 T-bird

  2. #2
    RS Pro EcoBoostin's Avatar
    Join Date
    Dec 2015
    Location
    Northern NY
    Posts
    1,508
    Member #
    1982
    Liked
    565 times
    Mentioned
    15 Post(s)
    Try 46/46 and drive it for a few miles to see if it goes off. If it does, then back them off to the 41/38. If not, then the dealer.
    MY16 SG RS1 PSS with STD Wheels Build #2129
    Ordered 08Dec2015 - Built 04April2016 - Delivered 06June2016
    "It's better to have it and not need it, than need it and not have it!"

  3. #3
    RS Specialist
    Join Date
    Sep 2017
    Location
    Vancouver BC
    Posts
    876
    Member #
    37906
    Liked
    536 times
    Mentioned
    38 Post(s)
    Quote Originally Posted by WVRS View Post
    New tires today, went off at first, then came back on. I went and aired them to 41/38 like usual, drove some, still didn’t go off.

    Any ideas? Just run by the dealer and have them reset it?
    For the system to be reset, the pressure must be at 46/46. Very annoying but just deal with it for a few days. If the light doesn’t go off, there are two ways to reset the tpms system. Either the method of pressing the hazard switch on and off 6 times and using s scan tool, or the brake stomp on/off method also using a scan tool

  4. Remove Advertisements
    FocusRS.org
    Advertisements
     

  5. #4
    RS Specialist WVRS's Avatar
    Join Date
    Feb 2017
    Location
    West Virginia
    Posts
    663
    Member #
    23441
    Liked
    195 times
    Mentioned
    12 Post(s)
    Quote Originally Posted by EcoBoostin View Post
    Try 46/46 and drive it for a few miles to see if it goes off. If it does, then back them off to the 41/38. If not, then the dealer.
    I’ll give this a try in the morning. Maybe that’s what it is cause I just aired them up to 41/36
    2017 FW RS1 - AWD_Stormtrooper on instagram, give it a follow!

    Ordered 2/27/17
    Selected for Scheduling 3/19/17
    Build Date 5/6/17
    Shipped from Plant 5/10/17
    Left Port 6/4/17
    Baltimore 6/17/17
    Delivered 7/5/17

    2013 Ecoboost F150
    2003 T-bird

  6. #5
    RS Specialist
    Join Date
    Feb 2017
    Location
    LA
    Posts
    1,173
    Member #
    22113
    Liked
    444 times
    Mentioned
    17 Post(s)
    It seems to reset for me ok as long as I get it to 41ish and drive for a bit. I used to think 46 was required until I tried that and it worked.
    2017 NB RS1
    Engine: Radium CC's & Plate, Boomba BPV, Mountune SSC & Filter, SteamSpeed IC & Piping
    Suspension: Mountune springs, Massive Rear Camber/Toe Arms, Whiteline Rear SB & EL, Powerflex Front LCA Bushings, FA 500's (Raised 40mm by FA)
    Brakes: Rotora 2pc Rotors (15lbs), Mountune Street Pads, RBF 600
    Shoes: Volk CE28n 18x9 +38 (16lbs), 4S 265x35r18's
    Body: Xpel front Wrap, Satin black Roof / Mirrors, Boomba SS Lever, SS Arm, solid bushings
    T.B.I.: Shorai Battery, Turbo Blanket

  7. #6
    RS Member Dank RS's Avatar
    Join Date
    Nov 2017
    Location
    La Verne California
    Posts
    83
    Member #
    42985
    Liked
    25 times
    Mentioned
    2 Post(s)
    Recently got a screw in my tire (Front Passenger).
    Had it patched up and filled to 41 or 42. TPMS light stayed on for about 3 days, then it went away by itself after some driving.

  8. #7
    Supporting Member ControlNode's Avatar
    Supporting Member

    Join Date
    Mar 2015
    Location
    Eastern NC, USA
    Posts
    3,184
    Member #
    795
    Liked
    1136 times
    Mentioned
    94 Post(s)
    One of the tires with my MR-501 wheels leaks, I would fill it to 46 while the car was running and the light would be out when I got back in the car.

    For the location reset with the tool methods the hazard button one has never worked right for me, the brake/ ignition off/on method does work though.
    2016 NB RS1 Forged w/ Cup 2s and Winter W&T Package

Home | Forum | Active Topics | What's New

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Won’t turn off, left headlight flickers, and says brake fluid is low.
    By TrevisBantar in forum Focus RS TroubleShooting
    Replies: 2
    Last Post: 09-28-2018, 01:32 PM
  2. Tpms light won't go out
    By BrandonRS in forum Focus RS Wheels and Tires
    Replies: 24
    Last Post: 06-29-2018, 05:56 PM
  3. After installing parts car won’t start! 😞
    By Oscaraguayo in forum Focus RS Discussions
    Replies: 13
    Last Post: 06-16-2018, 07:22 AM
  4. No TPMS in winter wheels, still no TPMS light after a week.
    By sjk9671 in forum Focus RS Wheels and Tires
    Replies: 6
    Last Post: 11-13-2017, 06:17 AM
  5. "The Ford Fiesta RS Won't See the Light of Day"
    By Raider615 in forum Fiesta RS
    Replies: 16
    Last Post: 02-02-2016, 08:52 PM