Code P06E9 after intake install
Close
Login to Your Account
Ford Focus RS Forum

Code P06E9 after intake install

This is a discussion on Code P06E9 after intake install within the Focus RS TroubleShooting forums, part of the Focus RS Garage category; So after installing the AFE intake the car started fine. A few hours later car turned on but will not crank. I read the codes ...

Results 1 to 3 of 3

Thread: Code P06E9 after intake install

  1. #1
    RS Rookie MFdoom's Avatar
    Join Date
    Feb 2019
    Posts
    17
    Member #
    56194
    Liked
    11 times
    Mentioned
    1 Post(s)

    Code P06E9 after intake install

    So after installing the AFE intake the car started fine. A few hours later car turned on but will not crank. I read the codes with my Cobb AP and the P06E9 Engine Starter Performance code shows up and car turns on but won’t start or crank. Has anyone had this issue? I’m going to reinstall the factory intake to se that remedies the issue.

  2. #2
    RS Rookie DaveKopp511's Avatar
    Join Date
    Oct 2017
    Posts
    7
    Member #
    40649
    Liked
    1 times
    Mentioned
    1 Post(s)
    Check your ground, I think you had to take that bolt out to mount the box.

  3. #3
    RS Rookie MFdoom's Avatar
    Join Date
    Feb 2019
    Posts
    17
    Member #
    56194
    Liked
    11 times
    Mentioned
    1 Post(s)
    Quote Originally Posted by DaveKopp511 View Post
    Check your ground, I think you had to take that bolt out to mount the box.
    Yep, that was the issue. Thanks!

Home | Forum | Active Topics | What's New

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. P2282 Code: air leak between throttle body and intake valves
    By Molez93 in forum Focus RS TroubleShooting
    Replies: 23
    Last Post: 06-21-2018, 01:11 PM
  2. Replies: 15
    Last Post: 06-20-2018, 08:47 PM
  3. Carbon Fiber Intake install and review, COBB
    By RSt~n~peace in forum Focus RS Performance
    Replies: 11
    Last Post: 12-19-2017, 09:14 PM
  4. RS 19" white wheels, after install
    By NB_RS in forum Focus RS Wheels and Tires
    Replies: 46
    Last Post: 06-29-2017, 11:21 AM
  5. Power loss after install of Turbosmart Dual Port BOV?
    By FocusRS2016 in forum Focus RS TroubleShooting
    Replies: 7
    Last Post: 01-25-2017, 06:17 PM

Search tags for this page

ford p06e9

Click on a term to search our site for related topics.