New posts not showing in thread - Page 5
Close
Login to Your Account
Ford Focus RS Forum

New posts not showing in thread

This is a discussion on New posts not showing in thread within the Site Help and Support forums, part of the Site News category; New post in " Ford Sync3 to Include Apple CarPlay and Android Auto " not showing up. Posted last night...

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 54
Like Tree2Likes

Thread: New posts not showing in thread

  1. #41
    RS Senior Member
    Join Date
    Sep 2015
    Location
    Michigan, USA
    Posts
    163
    Member #
    1354
    Liked
    90 times
    Mentioned
    10 Post(s)
    New post in "
    Ford Sync3 to Include Apple CarPlay and Android Auto " not showing up.
    Posted last night

  2. #42
    Supporting Member Frozen Mike's Avatar
    Supporting Member

    Join Date
    Nov 2015
    Location
    In The Garage
    Posts
    1,375
    Member #
    1809
    Liked
    1225 times
    Mentioned
    58 Post(s)
    Quote Originally Posted by lordcon View Post
    I see my posts that I made in specific threads but I swear my post count was higher....
    Yup I had 1400 posts last time I noticed, I'm down 200 or so for sure...and that Silver RS is still on the front page.
    Life is too short to drive boring cars


  3. #43
    RS Master lordcon's Avatar
    Join Date
    Oct 2016
    Location
    HarCo, MD, U.S.
    Posts
    265
    Member #
    14729
    Liked
    123 times
    Mentioned
    7 Post(s)
    Quote Originally Posted by Frozen Mike View Post
    Yup I had 1400 posts last time I noticed, I'm down 200 or so for sure...and that Silver RS is still on the front page.
    I always thought it was weird that it was silver...figured maybe it was a European only color, lol.
    MY17 (8888) SG RS2 w/ moonroof

  4. #44
    Supporting Member Frozen Mike's Avatar
    Supporting Member

    Join Date
    Nov 2015
    Location
    In The Garage
    Posts
    1,375
    Member #
    1809
    Liked
    1225 times
    Mentioned
    58 Post(s)
    Quote Originally Posted by lordcon View Post
    I always thought it was weird that it was silver...figured maybe it was a European only color, lol.
    LOL.. the BMW Hash Marks whats up with that?
    Life is too short to drive boring cars


  5. #45
    RS Master lordcon's Avatar
    Join Date
    Oct 2016
    Location
    HarCo, MD, U.S.
    Posts
    265
    Member #
    14729
    Liked
    123 times
    Mentioned
    7 Post(s)
    Quote Originally Posted by Frozen Mike View Post
    LOL.. the BMW Hash Marks whats up with that?
    Because um....BMW is made in Germany and the Focus RS is made in Germany so therefore BMW=Focus RS hence the hash marks. duh.
    Frozen Mike likes this.
    MY17 (8888) SG RS2 w/ moonroof

  6. #46
    Administrator
    Supporting Member

    Join Date
    Jan 2014
    Posts
    297
    Member #
    1
    Liked
    84 times
    Mentioned
    253 Post(s)
    Hey all

    Are you still having trouble with the Ford Sync3 thread - I seem to be able to access all the pages in it - and the home page? I don't see a silver car.
    @Lefty04LevelII I took a look at your first post, and it seems it was 'orphaned' from that thread. I've moved it back in place. When you see the post in your history, and it shows "-" for Views and Replies - this is orphaned. Report it and we can move it back where it belongs.

    Dayle

  7. #47
    Super Moderator Hoonigan's Avatar
    Supporting Member

    Join Date
    Feb 2015
    Location
    Fayetteville, NC
    Posts
    7,918
    Member #
    31
    Liked
    4603 times
    Mentioned
    401 Post(s)
    Quote Originally Posted by ffsuper View Post
    Hey all

    Are you still having trouble with the Ford Sync3 thread - I seem to be able to access all the pages in it - and the home page? I don't see a silver car.
    @Lefty04LevelII I took a look at your first post, and it seems it was 'orphaned' from that thread. I've moved it back in place. When you see the post in your history, and it shows "-" for Views and Replies - this is orphaned. Report it and we can move it back where it belongs.

    Dayle
    @ffsuper

    The color has always been a bit off with the FoRS in the upper right hand corner of the home page. It's supposed to be a Frozen White FoRS but looks to be a Ingot Silver FoRS.
    2013 #2008,#349 of 2286 in PB ST2, Panda Tuned, Mountune CBE, CAI, DP, re-circ valve, and Strut Tower Brace, FRPP shifter, K&N filter, Steeda rear sway/strut tower bars, 3M clear bra, WeatherTechs w/ST badges, Zunsport grill kit, Tail of the Dragon decal, Hoonigan crash bar!
    2012 Grabber Blue Mustang MCA edition (Wife)
    1996 Laser Red Mustang GT (New project)
    2015 Tuxedo Black FiST (Daughter)
    2016 Stealth Grey RS2, Dewey: built 3MAY2016. Delivered 31AUG2016!

  8. #48
    RS Senior Member Lefty04LevelII's Avatar
    Join Date
    Nov 2016
    Location
    ナメック星, Dec 24, Age 762
    Posts
    114
    Member #
    17009
    Liked
    77 times
    Mentioned
    4 Post(s)
    Quote Originally Posted by ffsuper View Post
    Hey all

    Are you still having trouble with the Ford Sync3 thread - I seem to be able to access all the pages in it - and the home page? I don't see a silver car.
    @Lefty04LevelII I took a look at your first post, and it seems it was 'orphaned' from that thread. I've moved it back in place. When you see the post in your history, and it shows "-" for Views and Replies - this is orphaned. Report it and we can move it back where it belongs.

    Dayle
    Interesting, I'd not noticed this or even knew of that. I've been on all sort of vBulletin type forums and never encountered it. Paul Harvey is echoing in my head about knowing the rest of the story. EDIT: Thanks for the fix

    Quote Originally Posted by Hoonigan View Post
    @ffsuper

    The color has always been a bit off with the FoRS in the upper right hand corner of the home page. It's supposed to be a Frozen White FoRS but looks to be a Ingot Silver FoRS.
    +1, but I think this is lighting? Nothing a little PS shouldn't be able to correct...
    Last edited by Lefty04LevelII; 12-09-2016 at 01:31 PM.

  9. #49
    Supporting Member
    Supporting Member

    Join Date
    Jan 2016
    Location
    Brisbane, Australia
    Posts
    539
    Member #
    2302
    Liked
    475 times
    Mentioned
    9 Post(s)
    Happened to me yesterday in "whats your theory RS not giving out advertised power numbers disappointed". Thread seems to end at page 45 but I know there has been several posts since then including one of my own.

    Went in and changed the post view per page and this seemed to fix it, bringing me to the latest post.
    Cheers.
    Last edited by FASTIR 555; 01-11-2017 at 02:33 PM.

  10. #50
    Supporting Member ProfessorFate's Avatar
    Supporting Member

    Join Date
    Feb 2015
    Location
    Ottawa
    Posts
    1,330
    Member #
    329
    Liked
    866 times
    Mentioned
    71 Post(s)
    Same thing happening to me.
    Previous: 2013 Focus ST, Tuxedo Black (traded in)
    Current: 2016 Focus RS, Stealth Gray,
    Ordered: October 2015
    Build Date: Etis: MAR11, MAR14, MAR30 (B.M.F.)
    Loaded: Grand Legacy
    Landed: Halifax, MAY2
    Rail: JUNE1
    Delivered: JUNE9

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Home | Forum | Active Topics | What's New

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Moderated posts
    By vrinner in forum Site Help and Support
    Replies: 44
    Last Post: 12-11-2016, 05:27 PM
  2. Animated video showing what to modify in the new RS and what to leave as is
    By scottmhuntington in forum Focus RS Performance
    Replies: 13
    Last Post: 06-29-2016, 04:08 PM
  3. EB Mustangs showing the potential of the RS?
    By dboyle23 in forum Focus RS Discussions
    Replies: 12
    Last Post: 11-08-2015, 04:33 PM