Weird grinding sound?
Close
Login to Your Account
Ford Focus RS Forum

Weird grinding sound?

This is a discussion on Weird grinding sound? within the Focus RS Brakes forums, part of the Focus RS Garage category; Hello all! First post on the forum! Picked up my 2017 Stealth Gray last night. Couldn't be more excited. This is my first "high performance" ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Like Tree1Likes

Thread: Weird grinding sound?

  1. #1
    RS Rookie
    Join Date
    Jan 2017
    Location
    Orlando, FL
    Posts
    9
    Member #
    19609
    Liked
    1 times
    Mentioned
    0 Post(s)

    Weird grinding sound?

    Hello all! First post on the forum! Picked up my 2017 Stealth Gray last night. Couldn't be more excited. This is my first "high performance" car, and my first brand new purchase, so bear with me a little plz, I'm a newbie to car break-ins!
    So last night the test drive went great, didn't notice any weird sounds coming from the brakes. But on the drive home after, and more so this morning on the way to work, I noticed a lot of noise coming from the brakes when just driving down the road, not even braking. It sounds like a metal grinding sound. It seems to come more from the front right, but I haven't confirmed that yet. I also noticed that it is related to something spinning. It sounds remarkably similar to when I had a badly warped rotor on an older car, it's a sort of pulsing grinding sound that speeds up as you do. The brakes feel fine while braking though, so I'm not sure. Did anyone experience this? Am I being paranoid and this is just part of the break in of the brembos? I spent a little time researching and found that the ST folks had a few issues where a rock got stuck under the pad, between it and the rotor. Could that have happened already? Thanks in advance for all your help and advice!

  2. #2
    RS Specialist onestep's Avatar
    Join Date
    Nov 2015
    Location
    Plymouth, Michigan
    Posts
    613
    Member #
    1827
    Liked
    244 times
    Mentioned
    15 Post(s)
    Pull the wheel and take a look.
    What do you see and feel?
    Or zip back to the dealer for them to look.
    Take everything I post with an MDOT truckload of salt.

  3. #3
    RS Rookie
    Join Date
    Jan 2017
    Location
    Orlando, FL
    Posts
    9
    Member #
    19609
    Liked
    1 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by onestep View Post
    Or zip back to the dealer for them to look.
    This is probably what I'll end up doing unless someone knows some specific cause/solution

  4. Remove Advertisements
    FocusRS.org
    Advertisements
     

  5. #4
    RS Expert Austin's Avatar
    Join Date
    Jan 2016
    Location
    Colorado
    Posts
    2,324
    Member #
    2418
    Liked
    1546 times
    Mentioned
    72 Post(s)
    They shouldn't make that much noise.

    There is probably a rock stuck between the rotor and the dust shield/backing plate/heat shield, this used to be a weekly occurrence with my ST, although I haven't had it happen on this car. The easiest way to fix it on the ST was to push on the very bottom of the backing plate away from the rotor and the rock would fall out 99% of the time.

    Occasionally they will free themselves.

  6. #5
    RS Rookie
    Join Date
    Jan 2017
    Location
    Orlando, FL
    Posts
    9
    Member #
    19609
    Liked
    1 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by Austin View Post
    They shouldn't make that much noise.

    There is probably a rock stuck between the rotor and the dust shield/backing plate/heat shield, this used to be a weekly occurrence with my ST, although I haven't had it happen on this car. The easiest way to fix it on the ST was to push on the very bottom of the backing plate away from the rotor and the rock would fall out 99% of the time.

    Occasionally they will free themselves.
    Can you do this without having to take the wheel off? Do you have a pic or anything that could help someone who has only had the car for ~12hours find it?

  7. #6
    RS Expert Austin's Avatar
    Join Date
    Jan 2016
    Location
    Colorado
    Posts
    2,324
    Member #
    2418
    Liked
    1546 times
    Mentioned
    72 Post(s)
    Quote Originally Posted by H3XAG0N View Post
    Can you do this without having to take the wheel off? Do you have a pic or anything that could help someone who has only had the car for ~12hours find it?
    Do you have the forged wheels? The hardest part might be getting your finger past the spokes on the standard ones.



    ^^^ That's not an RS, an ST funny enough, I only grabbed the photo because it shows the backing plate behind the rotor. Assuming this is the issue, which is easy enough to check, reach in there with your finger and push the bottom portion of the plate away from the rotor. If there is a pebble in there, it might fall out. If you can't get to it, you might need to either take it in and have a tech look at it or get it in the air and pull the wheel.

  8. #7
    RS Rookie
    Join Date
    Jan 2017
    Location
    Orlando, FL
    Posts
    9
    Member #
    19609
    Liked
    1 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by Austin View Post
    Do you have the forged wheels? The hardest part might be getting your finger past the spokes on the standard ones.
    I do have the standard wheels, but I should be able to get my hand/fingers in there. I'll try that, thanks for your help. Could this be caused by the shipping blocks being in still?! I didn't even think to check that this morning. I DID notice that the grinding sounds almost worse when going in reverse....I guess I'll check for that when I see if a rock falls out

  9. #8
    RS Expert Austin's Avatar
    Join Date
    Jan 2016
    Location
    Colorado
    Posts
    2,324
    Member #
    2418
    Liked
    1546 times
    Mentioned
    72 Post(s)
    Quote Originally Posted by H3XAG0N View Post
    I do have the standard wheels, but I should be able to get my hand/fingers in there. I'll try that, thanks for your help. Could this be caused by the shipping blocks being in still?! I didn't even think to check that this morning. I DID notice that the grinding sounds almost worse when going in reverse....I guess I'll check for that when I see if a rock falls out
    I think the shipping block make a thunk noise but mine weren't in there when I picked it up.

    Either way, check it out, hopefully it's something easy.

  10. #9
    RS Rookie
    Join Date
    Jan 2017
    Location
    Orlando, FL
    Posts
    9
    Member #
    19609
    Liked
    1 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by Austin View Post
    Either way, check it out, hopefully it's something easy.
    Turn out it was the shipping spacers that lots of people have had a problem with! My dealer left them in too... once I found them, I jacked the car up and got them out and the grinding sound went away! Yahooo! Car sounds and rides purrrrfect now! Thanks for your help!
    Austin likes this.

  11. #10
    RS Rookie
    Join Date
    Jun 2016
    Location
    Draper, UT
    Posts
    12
    Member #
    3736
    Liked
    9 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by H3XAG0N View Post
    Turn out it was the shipping spacers that lots of people have had a problem with! My dealer left them in too... once I found them, I jacked the car up and got them out and the grinding sound went away! Yahooo! Car sounds and rides purrrrfect now! Thanks for your help!
    Hmm that is odd haha. Well at least you got the problem resolved! I can only imagine how frustrating that would be to have a brand new car with odd noises. Now go out for a nice drive!

    Thanks,
    Rick

Page 1 of 2 1 2 LastLast

Home | Forum | Active Topics | What's New

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 1
    Last Post: 12-15-2016, 08:16 AM
  2. Accidentally put 87 in. Weird things happened
    By GoDz in forum Focus RS Maintenance
    Replies: 12
    Last Post: 11-18-2016, 08:32 AM
  3. Replies: 23
    Last Post: 11-08-2016, 09:10 AM
  4. A weird sounds thread?
    By Daddies race car in forum Focus RS TroubleShooting
    Replies: 9
    Last Post: 10-19-2016, 07:25 PM
  5. Weird Spotify behavior
    By jmunjr in forum Focus RS Discussions
    Replies: 5
    Last Post: 08-12-2016, 09:53 AM